Back to overview
Degraded
Database responses not as fast
May 24, 2026 at 6:45am UTC
Affected services
snugpt.rishabhj.in
Resolved
May 24, 2026 at 6:54am UTC
The database performance issues have been resolved. We migrated the database to a new setup optimized for lower latency, which has significantly improved response times across the affected services.
Affected services
Created
May 24, 2026 at 6:45am UTC
We’re having some trouble with Database response times. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services