Back to overview
Resolved
API Connection Issues
May 24, 2026 at 7:07am UTC
Affected services
snugpt.rishabhj.in
Resolved
May 24, 2026 at 7:50am UTC
We have identified and resolved the backend issues, your data will be back and the api will start working within 3-5 minutes.
Affected services
Created
May 24, 2026 at 7:07am UTC
Backend api not connecting to vector embeddings to fetch data
Affected services